Nieuwe versies Maatwerkmenu, Wordmerge en Trigger & Validation Manager

Op 3 juni zijn er nieuwe versies beschikbaar voor het Maatwerkmenu, TVM en de Wordmerge. Het betreft volledige setups en vervangen de huidige commerciële versies.

Deze versies bevatten nieuwe functionaliteiten en een bugfix.

 

LET OP:

  • EERST de nieuwe versie van het Maatwerkmenu installeren en Synergy (minimaal 264 SP 2) bijwerken!
  • Pas hierna de overige bouwstenen zodat de ‘oude’ email instellingen worden overgenomen naar de Mailboxen van het Maatwerkmenu anders moet het opnieuw worden ingericht. Wordt de volgorde anders uitgevoerd moet je handmatig de mailinstellingen invoeren.
  • Het instellen van een Oauth2.0 mailbox is complex. Ons advies is om de gegevens op te vragen bij een technische beheerder en deze dan in te (laten) vullen.
  • Er wordt alleen maar Oauth2.0 ondersteund voor Exchange online.
  • De Test Mail Server Tool gaat niet meer werken vanaf deze versie, voor het testen zal dus de ‘echte’ mail server of bv gmail gebruikt moeten gaan worden.

 

Heeft de klant ook GSI, Document Preview, DebWatch en/of ITSM dan nog NIET updaten, deze volgen spoedig.

 

Nieuw in deze versies:

 Maatwerkmenu 6.2.0.5746

– In het maatwerkmenu mailboxen kunnen inrichting met ondersteuning van het OAuth 2.0 protocol.
Deze mailboxen worden centraal onderhouden in het maatwerkmenu.
De verschillende bouwstenen ‘maken gebruik’ van deze mailboxen.
– Export/Import van mailboxen (deze ook eerst exporteren en importeren en daarna de export/import van de betreffende bouwsteen)

 

Word merge 7.3.0.5730

– Instellen van een maatwerkmenu mailbox en zo ondersteuning van OAuth2.0

 

Trigger & validation manager 9.3.0.5747

– Instellen van een maatwerkmenu mailbox en zo ondersteuning van OAuth2.0

Opgelost in deze versie:

– BR 29.072.134 Parameters in een stored procedure, worden nu weer correct geïmporteerd.

 

Installatieset:

U kunt de set downloaden via downloadoverzicht op de pagina Downloads.